Profile Creation Via Email & Password Outage

Incident Report for UserVoice

Resolved

This incident has been resolved.
Posted Apr 02, 2025 - 20:58 EDT

Monitoring

A fix has been implemented and we're monitoring. Please let us know if you continue to experience issues.
Posted Apr 02, 2025 - 20:37 EDT

Update

Thanks for your patience while we continue to investigate.
Posted Apr 02, 2025 - 20:30 EDT

Investigating

When creating a profile with Email & Password auth option, after receiving the verification email, when users click 'create account', the application loads continuously.

We've identified the request to our email verification provider, Magic.link, is hanging and not responding. We're continuing to investigate the issue.
Posted Apr 02, 2025 - 01:00 EDT
This incident affected: Email & Password Authentication.